Installation assistance on Windows 7

Hello! I am very happy to have found Synfig, and I can’t wait to get started with it!

However, I am having a problem with installing 0.63.05 on Windows 7. I’ve been lurking the forums for hours, and I haven’t seen the answer to my specific problem, so I really hope I’m not being irritating by asking a question that’s been asked a million times, and is easily found somewhere.

So, when I go to install Synfig, I choose the default installation files:

However, when the installation starts, I get this error message:

I’ve tried ignoring the (various) files out of curiosity (I deleted the files and uninstalled whatever the program had managed to put in afterward), and I eventually get the same message about multiple .dll files.

Is there something I can do, or download, to help fix this problem and successfully install Synfig? Please let me know!

Thank you very much. :slight_smile:

Hi milkshakehobo!
It looks like you don’t have write permit for the destination folder. You have to ask to the computer administrator to give you write rights on that folder.

… Oh. Well, then!

:laughing: Thank you very much; it worked very well. :laughing: