install problem that has me confused...deeeeeply - fixed

I run off Windows.

So I downloaded all the windows files and installed them. Ran the program and some “Could not find libglib2-4.01.dll” message came up. So I searched libglib2-4.01.dll on my computer…it’s right there! I’ve already done the mycomputer/properties/advanced/environment, too!

Please help!

fixed it!

for some reason, the computer/properties/advanced/environments didn’t work when I added it…
So I just copied all the dlls and files in the GTK library to their partners in the synfig files. And then I needed to download another dll, some xml2 thing and once I did that, it ran :smiley:

Haven’t worked in it yet, just looked at it for a moment. Looks like it’s gonna be a great program! Can’t wait to start using it!

Just curious - are you using XP or Vista?


I’m using XP
Don’t really know what went wrong, (and it seems there was a dll missing from GTK or GTKmm which is even more strange…) but at least I’m enough of a nerd to figure it out xD

comcast is blocking the mails we send to you, that is why you haven’t got a mail yet. Please re-request passwords and I will forward the mails to you from another server.