Iam unable to download Synfig 063.HELP

I am stuck… I downloaded the latest version but was annoyed by the freezing bug and when I tried to revert to the older version, I simply couldn’t…With the sourceforge site, the link ends with an extension that my computer doesn’t recognize. (tar.gz)

I tried softonic, and again it ended up with a failure…Please help…I need Synfig badly and now I can’t finish my work …I am close to tears. :unamused: … Please please help me.



Please, no need to panic. If your system can’t extract tar.gz files by default then I assume it’s Windows (or OSX?) and you’re looking in a wrong place. Here is the right link: sourceforge.net/projects/synfig/ … 5/windows/ download synfigstudio-0.63.05.exe file.

P.S. Try providing more technical information in the future :wink: Like this: “Hello, my system is Windows 95, I can’t install synfig 0.63 that was downloaded from bad link, please help”.

Thanks for your help, I don’t use technical language because I am simply rubbish at that (sorry for the term) :unamused: …But I will do my best in the future to make my query more understandable.

I have used the link to download Synfig , it downloaded all right , but when I tried to use it, I got this message:

Failed to initialize synfig!

Unable to load module ‘lyr_freetype’…

What should I do? What is wrong?

Strange, it works fine for me.

All right, please answer the following questions:

  1. What is your OS version? Windows XP, 7, 8? You can check it by going to Start button -> Control Panel -> System.
  2. What is your system type? 32 or 64 bits? You can check it in the same place.
  3. Is there any anti-virus software installed on your computer?

Quick suggestion you can try:
Uninstall Synfig from your PC by going to Control Panel -> Programs and Features. Remove Synfig folder from C:\Program files\ or C:\Program files (x86) (if you have one). Temporary disable anti-virus software (if exist), then click on Synfig installer with the right mouse button and select “Run as administrator” (if your OS is Windows Vista/7/8), then install and run Synfig 0.63. Answer questions above if this suggestion fails.

First, let me give you information about my PC:

Windows7 Home Premium

64 bit Operating system

My anti-virus is Norton.

By the way, I have installed the latest version 064…It is working , but I still have the same problem…Not being able to render using the image size setting 1920/1080 …Each time I do that Synfig crashes…

I have attached one of the files I’m trying to render…I have worked for about a month on these files ( about 30 ) and now I can’t render them…(sigh) :frowning:

Previously I had no problems with rendering …This is the first time that this has happened to me.

Thanks in advance

title.sifz (181 KB)

Well, now it’s much better, but still not enough information :slight_smile: I only see you noted image size, but what about other render’s parameters? Quality, anti-aliasing, target, parameters of the target? Please post any adjustments you did in the render dialog.

I successfully rendered your animation with the following parameters:
Filename: C:\Temp\title.mp4
Target: ffmpeg
Parameters: MPEG-4 part 2. (XviD/DivX), mpeg4, 200
Quality: 1
Anti-Aliasing: 1
Image size
Width: 1920
Height: 1080

Sorry Svarov, I’ve been away from my PC…

These are the settings I always use :

Quality: 1
Anti-Aliasing: 31
Image size
Width: 1920
Height: 1080

I have done an experiment to try to diagnose the problem …I have an old PC (Windows XP)…I used the link you gave me and I managed to download Synfig 063 without any problem…However when I tried to render the file title.sifz …it crashed…although I used the settings you sent me in your post.

As for my Windows 7 PC it seems to refuse any synfig studio now… :question:

I’m going nuts… :open_mouth:

Plz help me Svarov


I am actually a new user of Synfig software and don’t have much experience with it. I have only one weak suggestion left you to try:
Run Synfig, go to File menu -> Misc. See if the “Use Only a Single Thread” checkbox is set. If it’s not, then set it, restart Synfig, and try to render your animation again.

If this won’t help I guess something is really wrong with your OS, because I have the same one and don’t have problems with rendering your animation. If you trust me (me is some random guy) I can connect to your desktop and we can attempt to detect the problem together. Send me a mail for instructions (stated in my profile).

Please use antialiasing = 1
Antialiasing > 2 doesn’t produce visible improvements in most of the cases but increases render time and memory usage exponentially.

Hello everyone , I appreciate your efforts to help me…It’s hard for me to imagine my life without Synfig studio.

@Genete, Ok, I will use anti-aliasing 1 especially that it reduces render time and memory usage.

@Svarov, I have checked the “Use Only a Single Thread” checkbox…It was already checked… :open_mouth:

I thought that something was wrong with my OS, but this theory was crushed by the fact that the same happened with my other unrelated computer (Windows XP)…It crashed whenever I tried to render the files I made of late. I then thought that something was wrong with the files (corrupt maybe?) this theory was destroyed by the fact that you managed to render one of them all right. I am puzzled …

I am also distressed as now my Windows 7 pc can neither download synfig 064 nor the older version…I can open files though…

Any other ideas as what might be wrong?

I will contact you later by email, if you still think that something can be done.


I am still unable to properly install Synfig 063 and synfig 064 …I used to use Synfig for more than three years without any problem…If anyone can help, I’ll be extremely helpful…

(Windows 7 -64 bits)


First you need to solve your download problem!
What are the files you donwload (copy the exact link to the forum) ?
What happen or not happen when you download ?
How do you download (with firefox / IE / chrome …) ?
any other things you think about…

@ d.j.a.y

I use I.E (windows7- 64 bit)

for synfig 0.63
I used this link

sourceforge.net/projects/synfig/ … 5/windows/

When I finish downloading it and open the studio , what happens is what you see on the screenshot I have attached.

As for 0.64 I used the source forge link

and the message I get is : unable to find module “lyr-freetype”

Capture synfig0.63.png