I am a real person, honestly!

Hello everyone!

I am a real person with probably (but I sure hope not) silly dreams of being able to animate my own fairytales. “Somewhere over the rainbow…”

I am female, a mother of one, in her prime thirties with a PhD and a realisation that I need to make a career shift. So I started writing fairytales for small children. And now I am looking for ways to digitilise them in fresh and creative ways (English is not my mother tongue so I appologise for any spelling errors).

I just started to use this great programme and I am mostly at a lost, but I hope to get somewhere in the near future. I really like the tutorials since they are made for dummies as my self.

I do have a problem with my third tutorial, though: “Adding layers”. The problem is the same as allready described by another member: [url]Hi my intro]. Yet the proposed solution unfortunately does not work for me. Is there anything else that I might have set as default and would have caused this problem?

Thank you for your help in advance and of course to Synfig developpers for this great programme!

Best wishes,


Welcome Moaja!

Can you share the file that is giving you troubles?
You can paste sif(z) files in this forum.


thanks for your answer! I wanted to make a new file since I deleted the one from yesterday - and now it worked! I am absolutely sure I’ve done everything the same way as yesterday since I’ve tried it so many times that I knew it by heart and today I just repeated the steps. What happened? Was it only a glich? Or do the default properties change overnight? Did it just need a computer restart?

Thanks again and sorry for bothering you!