How to change default spline Region Layer blend method

Hi Folks,

When I create a new spline Region Layer the default the blend method is Onto.
So there is no fill. (Why was it set up that way as a default?).

Anyway, I can manually change the blend method to Composite and all is well.

Is there a way to change this to be the default? I must be missing something…


hi good day:

these are the bled methods parameters:

when select the SPline Tool, you must have active the Tool Options panel, if this is not active, you can activate it on the menu bar_Window_ToolOptions, its look like this one:

in the blend Method option just change for: Composite, before draw a shape.

If you want to change the Blend method of some shape that you already have done, in the Parameter panel, in the blend method options just change it for the one that you want,

That was really helpful! Thank you friend. Got it. :grinning:

I’m glad I helped you, and I updated the previous answer, with some more things.