Hi Again!

It’s been a while and I’m back and here to stay. I’m looking forward to jumping into using the program again. I can’t thank you enough for developing something so wonderful. I look forward to posting my work! I with I wouldn’t have gotten distracted with other projects and focused more on Synfig.

Best!
Stephen

Welcome back!
-G

Genete!

Hey there! I was going to email you this week. I’m super impressed by the amount of work that’s been done to the software since I last used it. Check out my blog at http://www.segtsy.com/blog so you can see what I’m working on:)

Hope to talk to you more soon!
S:)

Error - link not found…

Thanks. Fixed it:)

S:)

I really enjoyed looking at the sketches on you blog Stephen. I can’t wait to see what you produce in Synfig Studio.

Beautiful drawings Stephen!
I’m sure that you’ll obtain a great character animation from them.
-G

Thank you both! Yesterday, I was working on all the tutorial to refresh my memory and I ran into a problem. When I was doing the flower animation tutorial, I couldn’t get my nodes that I added to work dynamically. They were fixed in one position. On the older version there was a “DYN” after the added vertex. On the newer software I get a link icon. Is it something I’mdoing wrong?

I happened to have the same tutorial done in an earlier version of Synfig. When I opened it up, there were no link icons next to the added nodes.

I’m assuming this is somehow user error, but it drove me nuts yesterday. In the past, I got throughthos exercise wi no glitches. I love drawing in your program and look forward to bring my characters to life. As a drawing tool, your program outshines any software I’ve used. There doesn’t seem to be a lot of info for creating and using libraries. If you could point me to some, I’d be forever grateful. I want to create cut-out animation workflow documentation to help get more people interested in using the software. I’ll be posting as I learn on my blog.

Thanks again for the kind words. It means a lot!

S:)

“DYN” and the chain icon means the same.
-G

I added the anchor points while in animation mode, but the didn’t work dynamically with the object. Instead they were locked in place. Is the something that I’m doing wrong with the order. When I turned the points off, it supressed them just fine. There was another newbie on the forum that had the same problem. here is the link.

http://bit.ly/vZDhxj

I would be curious if there is something weird going on. I just don’t want newbies to be discouraged early on. I know when I did the same tutorial in 2009, I was blown away by the sophistication of the software.

Thanks so much as always!

Cool stuff - thanks for fixing your link.

Thx for the kind words:)