Help with the tutorial "reuse animations"


#1

I’m doing the tutorial “Reuse Animations”. After exporting the canvas I have three keyframes to copy. The tutorial says: “Now you can create all the keyframes you need to store your “poses”. Once done you can go to the proper frame and insert a copy of the pose keyframe”. How can I do that? I can’t copy the keyframe created by myself (or I don’t understant it) :frowning:
Thanks.


#2

To create a new keyframe you have to go to keyframe panel and press the add keyframe button. It will create a keyframe at the time cursor position. Once created the keyframe it should automatically store current pose of your design by adding as much waypoints in the keyframe as neccesary to not allow previous or further modification in the timeline alter the keyframe pose.
At any moment during the edition of the document, you can modify a keyframe pose. Just press on the “Jump” word and alter the design in that frame.
In that way you can define as many keyframes (poses) you want in different frames.
Once defined you can DUPLICATE the keyframes in other frames by pressing the duplicate keyframe button. It needs two requisites: the time cursor should be at the frame where the keyframe copy is duplicated and second, the keyframe to duplicated should be selected.

Please test it by your self and come here if it doesn’t work.
Interesting reading: synfig.com/wiki/Keyframe


#3

I know that. Sorry, but it was not my question. In fact, I didn’t understand the tutorial. Now I know how to do it: the exported canvas must be as longer as the animation. (En el tutorial no dice que el canvas exportado debe tener la misma duración que el original, al menos, yo no lo entendí). Thanks for your help. :smiley:


#4

So please, correct the tutorial. :slight_smile:
-G


#5

Ok. How I do it? :question:


#6

Register here and edit the tutorial using the edit button that would appear once you register.
synfig.com/wiki/index.php?ti … Animations

Please update the English version first. That should be the leader version of every wiki page. Then if you want update the Spanish version.

Thanks
-G


#7

I can’t create an acount. I have this:


Where are the two words to type? (I have cookies enabled)


#8

The two words aren’t displayed due to an error porting the wiki to a new domain.

Only wiki/reCAPTCHA admins can fix this problem. And I think we need to take care of this soon…


#9

I’ll fix it this evening. Thanks for pointing it out.
-G


#10

Ok, Re-Captcha is enabled again at synfig.com/wiki
Greetings.
-G


#11

Hmmm,
It doesn’t want to work.
I’ve enabled the pair of needed keys to enable recaptcha at synfig.com and synfig.com I’ve seen the captcha working. Now it doesn’t want to work.
With synfig.sourceforge.net/wiki it works. I added the keys for sourceforge.net domain too.
Please use this last one meanwhile I figure what’s happening.

-G

EDIT: now is full fixed.


#12

It doesn’t work. When I try to create account, I have this:
Imagen 10.png
I have tried at least five times. What does it happen?


#13

I have not idea really. I’ll google that strange message this evening. There must be something wrong in the wiki installation that I don’t know how to fix at the moment. :frowning: :frowning:
-G


#14

I don’t know if it’s important: If I don’t fill the box with the words I have this:
Imagen 11.png

But if I fill the box with wrong words I have the same message as if the words are good: “Could not open socket” instead of “incorrect code”

Prehaps it can help you. :slight_smile:


#15

After google a lot and talk at #mediawiki, I finally entered at #sourceforge. There a very nice guy who listened all the story.
This is the result:
sourceforge.net/apps/trac/sourc … icket/6026
He has immediately assigned the ticket to the proper developer group and hopefully we can discard a sourceforge proxy problem.
Thanks for your support Rafael.
-G


#16

Hi Genete.
I login some days ago:


I send the confirmation e-mail:
confirmado.png
I waited some days, but when I tried to edit I had:

I tried to send it again, but:

Today I send it again, but I don’t receive the confirmation code in my e-mail. What happens? :frowning:


#17

Sourceforge doesn’t have email sender facilities. :frowning:
-G


#18

So, I can’t confirmate my e-mail :question:


#19

Not at the moment :frowning: :frowning: :frowning:


#20

Happy new year,
The title was reuse the animation. I could get it working once. If I want to reuse it at any point in time, how do I do it?