Help to a newbie

Hi Everyone,

I am new to Synfig, and Lennix, and Ubuntu, and this forum.

So, if someone is interested in helping a novice learn about using Synfig, I am working hard to learn.

I think I may have pressed a buttom, that has disabled the Color fill Bucket.

I make a circle, it disappears, I select the circle, then I go to fill it, and nothing happens, and the color palatte is blanked out.
I get a message from the tools pallette, “This Tool Has No Options.”

I was getting into the beginner videos…nicely done…and I made a few short animations.

Has the program crashed, and can I fix it.

I am using Ubuntu…so I tried deleting the program and reinstalling it.

I tried reporting a bug. But, I am such a novice with this 2D program I do not know if it was reported…but, I thought that could be the cause.

I am kind of sad now that I cannot use this program, as I was hoping to learn about 2D animation.

If any one wishes to help me I would really be thankful…I am at a loss…

I am not a professional graphics developer, I am retired and I finally have found a program I feel I can learn, having given up on Blender about ten times.

I am a artist, and this is my life…I was a school teacher.

So, a freindly helper would be really nice.



When you create the circle, which options is set tool options? circle, region, outline, etc?
Can you share a sifz or post a screenshot of your scene?

Check the blend method parameter of the circle to be Composite.
Also checkout default blend method for new layers and set it to “By layer default” or “composite”