first time and...

nothing happened :question: yes, I just installed ubuntu studio over my old fedora desktop. and did all the upgrade and such and started to love it, but I tryed to launch synfig and nothing happened; Im using a core 2 dual with a 7600gs nvidia and 2 gigs of ram, I dont really know whats wrong with my machine but I really would love to be able to use synfig.


What version of synfig are you using? (or more precisely is installed?)

Do you use the version that is provided with the Ubuntu distribution
or did you compile your own version?

Have you tried to start synfigstudio from the command line? (if not, do)
What do you see in the command line window?


I’m having the same problem. I have a fresh Ubuntu 8.10 install on a Compaq R3000. I installe Synfig from the add/remove programs menu. When I go to start Synfig Studio from the menu, the splash screen shows up, then churns for a bit and quits. No messages, no nothing, it just quits. I tried to uninstall then reinstall from the packages on this site. Same thing.

Hi Geophizz, I’ve added this thread about this issue:


Please let us know if following these instructions you still having problems.