FFMPEG not working.

Hello all. While this is my 1st time on the forums, I have ran into a problem and am in need of assistance.

While trying to render a test animation for 5 seconds, I cannot render using ffmpeg, all I get from the command line is:
‘ffmpeg’ is not recognized as an internal or external command synfig
Rendering images works fine though. I am using Windows 7 64-bit version.

Thank you in advance for any assistance on this matter.

Please, take a look to this thread to see if you can obtain some help from it.
The ffmpeg executable is part of the Synfig distribution for Windows, but maybe in your case it is not in the PATH or it is not installed.

A thread? You did not post a link to a thread.

Because you mentioned a thread, I decided to dig for different threads to find out which thread you meant, and found an answer. I tried uninstalling Synfig and removing any traces of it, and that worked. Thank you for your time.

I spoke too soon it seems, the problem started back up, the same “‘ffmpeg’ is not recognized as an internal or external command synfig” message is back.

When you reinstalled Synfig Studio, did you change any of the installation settings (i.e. install to a custom folder)?
In a standard installation the ffmpeg executable is in the same folder than the synfigstudio.exe is. Please locate the installation folder and list the ‘bin’ subfolder there. Inside it there must be the synfig.exe, the synfigstudio.exe as well as the rest of dll libraries.

Depending on your Windows version you have to add that path (or the path where ffmpeg executable is) to the PATH enviromental variable.
This is an example recipe: computerhope.com/issues/ch000549.htm