Cant open plugin (SYNFIG_PYTHON_BINARY)

Showing error message when open plugin.
Version 1.5.1

I think problem is with development version, as it is suggesting you should add Python 3 binary (executable) to your path environment as SYNFIG_PYTHON_BINARY, if you really don’t need the development version, you can just use stable version.

1 Like