Can't change blend method to alpha over or onto

Hello all,

I’m new to Synfig but have been looking at tutorials and trying to solve this problem for the last hour (I’ve searched the forums and Google for an answer). I’m trying to remove the centre of an ‘O’ that just shows up as a solid circle (after importing an SVG from Inkscape). I believe I need to change the blend method as Synfig has created two paths for the outer and inner circle for the ‘O’. After following this tutorial (, I have reached a point where I’m lost - I can’t seem to find an option for ‘alpha over’ or ‘onto’. Any thoughts? Screen shot bellow. I previously tried renaming the value to see if that would do anything too.

Blend method.png

And welcome to the forum.
Just select Blend Method in the Parameters Panel and click again on “composite”. That should reveal a list of all blend methods including Onto and Alpha Over. Also bear in mind that Synfig does not support the import of svg. You have to save the inkscape vector as sif within Inkscape.

Hello and thank you for your response - I can’t believe I missed something so simple! All is well now :slight_smile: SVG does import but it’s not perfect, some things are different from what Inkscape exports but it’s still usable with a few tweeks.