Archive Remix

I’ve been using Synfig for awhile for basic animation work. Some examples here, here, here and here.

For a residency that I’m currently undertaking I’ll be reworking archive material from the University of Bimringham, UK. Taking inspiration from gifopera, for awhile I’ve been making animations using their archives.

I’ve been using a combination of Inkscape, Blender, Processing, Synfig and Gimp. The first animation was originally started in Synfig but I redid it in Blender due to bugs introduced in Ubuntu 14.10. It meant I couldn’t set the blend type for layers.

Looking forward to using Synfig more!

i like your glitchy work … nice to know that you support freesoftware if your creative work … see you at some LGM one day :wink:

and want share the good news of synfig 0.64.3 release who fix UI behavior

I want to go to the one in Toronto but I don’t have the funds to support me :frowning: I’ll definitely be at the one in 2016 in London.

Ah yes. I’m using 0.65 and the issue hasn’t yet been fixed there. I tried resaving my Synfig file to an earlier version so that I may work on it in 0.64.3 but it uses some features not found in that version (something about transformations)

  • Toronto’s 2k15 … a synfig crew community founded travel maybe ???
  • London’s 2k16 yep for sure … see’u there !

the issues are fixed in master … try to build your own, ih’ave published an easy way to go and can help you in case of … (to build a release / do not DEBUG=1 :open_mouth: )

If someone wants to fund me then I’d be more than happy to accept :wink:

I tried to build my own a few days ago but gave up. Will there be .deb published soon?

where the script has stopped ?

i’m not in charge of this process, it’s a Z for question ( a question for Z… ) … until few hours, he was quite busy releasing 0643… we can expect that next build process will be a 065dev.

Oh, I didn’t know about that script. It compiled successfully, thanks! Although the interface is a bit weird. Is there any way to install it to the appropriate directories on Ubuntu? (similar to what the deb does)

glad for u’

I do not think that jcome is actualy working on a black theming of synfig … so … hummm… did you have a really fresh code ie : git fetch origin + git rebase ? if yes … can you open an issue :

something like sudo ./ package ? but i never tested it

have fun with it !

I tried that but got the following error:

Done. cat: /etc/ No such file or directory ~/Desktop/synfig/autobuild ~/Desktop/synfig/autobuild cat: /etc/ No such file or directory cat: /home/hellocatfood/synfig-buildroot.i386/etc/ No such file or directory ======================= !!! ====================== Buildroot version changed. Force update... ======================= !!! ====================== /usr/sbin/debootstrap: 1303: /usr/sbin/debootstrap: cannot create /home/hellocatfood/synfig-buildroot.i386/test-dev-null: Permission denied E: Cannot install into target '/home/hellocatfood/synfig-buildroot.i386' mounted with noexec or nodev